• Scritto da ,
    Bashiok ha chiarito alcune caratteristiche della possibilità di collegare il proprio account Battle.net a Twitter per condividere direttamente da World of Warcraft screenshot e messaggi.

    Per utilizzarla è necessario che il proprio Real ID sia abilitato in modo da consentire il corretto funzionamento del controllo parentale. Gli sviluppatori stanno comunque lavorando alla futura separazione delle due funzionalità.

    Bashiok ha scritto

    02/25/2015 04:15 AMPosted by Lithalen

    Real ID has to be enabled.

    That's probably the cause if the Twitter options are just not there in-game for you, and our apologies as it was a fairly late change so not many people internally were aware of how it was implemented. Right now Twitter functionality is tied to Real ID being enabled, as it allows us to ensure parental controls can disable access to Twitter. We really wanted parental controls to be able to block Twitter access if a parent wants to do that, and to get that done and get it into the patch the best option was to attach it to the Real ID setting. We're looking into separating them into their own options in the future.

    Condividi articolo
11 commenti
  • Danielito986 26 febbraio 2015, 11:13 Danielito986
    BattleTag: danielito986#2213
    Messaggi: 42

    Iscritto il: 13 novembre 2013, 13:54
    #1
    Io non trovo proprio il menù nella sezione Sociale (no) 0
  • Yardeh 26 febbraio 2015, 11:31 Yardeh
    Messaggi: 8142

    -cometaxxx-
    #2
    Se intendi il real id, lo attivi dalla pagina battle.net.
    Se intendi twitter, si trova proprio nella voce "sociale", una delle ultime due voci.
    0
  • Danielito986 26 febbraio 2015, 11:32 Danielito986
    BattleTag: danielito986#2213
    Messaggi: 42

    Iscritto il: 13 novembre 2013, 13:54
    #3
    Il real ID è abilitato.
    Non vedo proprio l'opzione di abilitare Twitter nelle impostazioni
    0
  • Danielito986 26 febbraio 2015, 11:35 Danielito986
    BattleTag: danielito986#2213
    Messaggi: 42

    Iscritto il: 13 novembre 2013, 13:54
    #4
    Immagine 0
  • Yardeh 26 febbraio 2015, 11:44 Yardeh
    Messaggi: 8142

    -cometaxxx-
    #5
    Sicuramente è un problema con l'addon UI che hai, forse non è aggiornato!

    Ecco il mio screen:

    Immagine
    1
  • Danielito986 26 febbraio 2015, 12:06 Danielito986
    BattleTag: danielito986#2213
    Messaggi: 42

    Iscritto il: 13 novembre 2013, 13:54
    #6
    Anche disabilitando la cosa non cambia ^_^ 0
  • Yardeh 26 febbraio 2015, 12:25 Yardeh
    Messaggi: 8142

    -cometaxxx-
    #7
    Non so, svuota cache, fai repair. (boh).
    Non saprei proprio cosa consigliarti a questo punto.
    Prova a disabilitare tutti gli addon, forse qualcuno non aggiornato interferisce, purtroppo capitano spesso questi tipi di intoppi.
    0
  • Danielito986 26 febbraio 2015, 12:49 Danielito986
    BattleTag: danielito986#2213
    Messaggi: 42

    Iscritto il: 13 novembre 2013, 13:54
    #8
    Ho aperto un ticket anche :)
    Vediamo che mi dicono!
    0
  • SindacoRedazione 26 febbraio 2015, 13:22 Sindaco
    BattleTag: Sindaco#2105
    Messaggi: 76

    Iscritto il: 03 luglio 2014, 12:04
    #9
    Stesso problema di Dianelito. Non mi appare proprio l'opzione in Sociale.
    Gioco totalemnte senza add-on, quindi non è colpa loro.
    Ho fatto Analizza e Ripara ma nemmeno così, nulla.
    Stasera, quando rincaso dall'ufficio, vedo se Blizzard ha risposto al ticket.
    0
  • Danielito986 26 febbraio 2015, 14:17 Danielito986
    BattleTag: danielito986#2213
    Messaggi: 42

    Iscritto il: 13 novembre 2013, 13:54
    #10
    Sto con un GM proprio ora. Vi farò sapere! 0
  • Danielito986 26 febbraio 2015, 14:27 Danielito986
    BattleTag: danielito986#2213
    Messaggi: 42

    Iscritto il: 13 novembre 2013, 13:54
    #11
    Niente è un problema di ID Reale. Provate a sistemarlo 0
  • Commenta la notizia