29 commenti 12  
  • BiancAlfiere 24 settembre 2014, 07:54 BiancAlfiere
    BattleTag: Biancalfiere#2807
    Messaggi: 17

    Iscritto il: 08 aprile 2014, 09:11
    #1
    Ho una Nvidia 670MX, un i7 e 8 gb di ram. Riesco a tirarlo al massimo? 0
  • RelanceRedazione 24 settembre 2014, 07:56 Relance
    BattleTag: Relance#2653
    Messaggi: 2154

    Sulla mia lapide ci sarà scritto " NON C'è NIENTE DA QUESTA PARTE, PIVELLI!" e " Scusi se non mi alzo."
    #2
    BiancAlfiere ha scritto:Ho una Nvidia 670MX, un i7 e 8 gb di ram. Riesco a tirarlo al massimo?


    Mah, appena appena. xD
    3
  • Spezz 24 settembre 2014, 08:55 Spezz
    BattleTag: Spezz#2794
    Messaggi: 240

    Iscritto il: 24 agosto 2010, 15:33
    #3
    Fino a quando non troveranno un modo decente di catalogare le schede video come Cristo comanda, non ci capirò mai nulla ._. ormai neanche più i gb sono sufficienti per capire se va o meno. Mah, fino a mo andava, puntiamo sull'ottimismo :D 0
  • RelanceRedazione 24 settembre 2014, 09:27 Relance
    BattleTag: Relance#2653
    Messaggi: 2154

    Sulla mia lapide ci sarà scritto " NON C'è NIENTE DA QUESTA PARTE, PIVELLI!" e " Scusi se non mi alzo."
    #4
    Spezz ha scritto:Fino a quando non troveranno un modo decente di catalogare le schede video come Cristo comanda, non ci capirò mai nulla ._. ormai neanche più i gb sono sufficienti per capire se va o meno. Mah, fino a mo andava, puntiamo sull'ottimismo :D


    Guarda, i GB di memoria contano fin là. È molto più importante la velocità di clock della GPU e la frequenza del core e questo è sempre stato. :P

    Poi sì, ogni tanto alcune specifiche son misteriose... tipo gli i7 per giocare...
    0
  • BiancAlfiere 24 settembre 2014, 09:58 BiancAlfiere
    BattleTag: Biancalfiere#2807
    Messaggi: 17

    Iscritto il: 08 aprile 2014, 09:11
    #5
    Relance ha scritto:
    Mah, appena appena. xD


    Non diamolo per scontato. Alcuni giochi dell'anno scorso non mi tirano al massimo (vedi SImcity) e ho dei dubbi di poter lanciare WoW a dettagli ultra. Grazie per la risposta ^^
    0
  • ciccio44 24 settembre 2014, 10:39 ciccio44
    BattleTag: Attil#2201
    Messaggi: 2335

    “Che può esserci al di sopra di uno che è al di sopra della fortuna?”
    #6
    Mah io sto andando avanti con GameBooster/Ottimizzazione di Raptr che mi mette WoW basso ecc ecc, anche se non noto il game come se fosse basso, o forse è semplicemente in versione custom boh.

    La cosa che non capisco è che WoW mi consiglia ultra e poi mi esplode spesso il gioco con le righe colorate sullo schermo (in teoria colpa scheda), adesso con quei due metodi è sempre andato bene... misteri dell'informatica.
    0
  • RelanceRedazione 24 settembre 2014, 10:54 Relance
    BattleTag: Relance#2653
    Messaggi: 2154

    Sulla mia lapide ci sarà scritto " NON C'è NIENTE DA QUESTA PARTE, PIVELLI!" e " Scusi se non mi alzo."
    #7
    ciccio44 ha scritto:La cosa che non capisco è che WoW mi consiglia ultra e poi mi esplode spesso il gioco con le righe colorate sullo schermo (in teoria colpa scheda), adesso con quei due metodi è sempre andato bene... misteri dell'informatica.


    Uhm, detto così sembra un problema di driver... :O
    1
  • Yardeh 24 settembre 2014, 11:06 Yardeh
    Messaggi: 8132

    -cometaxxx-
    #8
    Rientro nei requisiti minimi, addirittura in beta mi consiglia "good" quando in realtà, anche stando low ho problemi di fps in zone come Ashran. Spero proprio che non rispecchi il live. Ho anche provato a mettere good, ma ha un effetto rallentamento al seguito. Per cui.

    Mentre in live posso girare tranquillamente su medium in open world swtichando low in raid. Spero possa mantenere questa configurazione.
    0
  • Aralcarim 24 settembre 2014, 11:10 Aralcarim
    Messaggi: 4078

    Nihil credendum nisi prius intellectum.
    #9
    cometaxxx ha scritto:Spero proprio che non rispecchi il live
    Più che altro io in live perdo un po' di fps per colpa di addon :\
    0
  • Elmarco 24 settembre 2014, 12:14 Elmarco
    BattleTag: Elmarco#2695
    Messaggi: 1700

    Keyrà,schifohealer degli EX :|
    #10
    Relance ha scritto:Uhm, detto così sembra un problema di driver... :O

    O hardware <.<
    0
  • ciccio44 24 settembre 2014, 12:25 ciccio44
    BattleTag: Attil#2201
    Messaggi: 2335

    “Che può esserci al di sopra di uno che è al di sopra della fortuna?”
    #11
    @Relance @Elmarco Ahah tutto quindi xD visto che le rare volte che son riuscito ad ottenere una schermata blu dava l'errore generico (perché esiste.. ci arrivo anche io che c'è stato un errore ROFL).

    Circa i driver non penso perché son stati rimessi più volte. La comica è il fatto che adesso con quei due metodi non sono più crashato, quindi il mistero si infittisce, aspettando il prossimo crash! :good: (che arriverà sicuramente con WoD yeS! rofl)
    0
  • RelanceRedazione 24 settembre 2014, 12:33 Relance
    BattleTag: Relance#2653
    Messaggi: 2154

    Sulla mia lapide ci sarà scritto " NON C'è NIENTE DA QUESTA PARTE, PIVELLI!" e " Scusi se non mi alzo."
    #12
    Elmarco ha scritto:O hardware <.<


    Può darsi, però se il problema si manifesta solo con Warlords e basta sistemare i setting mi pare proprio un problema di difficoltà coi driver, più che una incapacità hardware.

    Certo, sarebbe da sapere che scheda video è. :P

    Comunque, per tornare in topic, io attenderei la release ufficiale. Ci sono molti problemi col client Mac, per esempio, anche se come hadrware si dovrebbe stare tranquilli. :)
    1
  • Boyscoppito 24 settembre 2014, 12:41 Boyscoppito
    BattleTag: Acdc#2153
    Messaggi: 40

    Iscritto il: 18 settembre 2014, 21:16
    #13
    i72600, r9 280x toxic, 8gb ram
    settato a ultra reggo?
    0
  • RelanceRedazione 24 settembre 2014, 12:45 Relance
    BattleTag: Relance#2653
    Messaggi: 2154

    Sulla mia lapide ci sarà scritto " NON C'è NIENTE DA QUESTA PARTE, PIVELLI!" e " Scusi se non mi alzo."
    #14
    Boyscoppito ha scritto:i72600, r9 280x toxic, 8gb ram
    settato a ultra reggo?


    Sei messo meglio di me. 60fps con tutto ad ultra e vivi bene :)
    0
  • ciccio44 24 settembre 2014, 13:11 ciccio44
    BattleTag: Attil#2201
    Messaggi: 2335

    “Che può esserci al di sopra di uno che è al di sopra della fortuna?”
    #15
    @Relance Ah ma io parlavo del WoW attuale XD Scheda: AMD Radeon HD 5700 Series 0
  • RelanceRedazione 24 settembre 2014, 13:29 Relance
    BattleTag: Relance#2653
    Messaggi: 2154

    Sulla mia lapide ci sarà scritto " NON C'è NIENTE DA QUESTA PARTE, PIVELLI!" e " Scusi se non mi alzo."
    #16
    ciccio44 ha scritto:@Relance Ah ma io parlavo del WoW attuale XD Scheda: AMD Radeon HD 5700 Series


    A me puzza anche di più di problemi driver. Comincia ad avere la sua porzione di anni da parte e ha un'architettura piuttosto indietro per il periodo attuale. Può capitare che qualcosa sballi nei driver.
    1
  • AcidSnake 24 settembre 2014, 13:52 AcidSnake
    Messaggi: 3

    Iscritto il: 03 agosto 2014, 08:58
    #17
    Spezz ha scritto:Fino a quando non troveranno un modo decente di catalogare le schede video come Cristo comanda, non ci capirò mai nulla ._. ormai neanche più i gb sono sufficienti per capire se va o meno. Mah, fino a mo andava, puntiamo sull'ottimismo :D


    Devi verificare a quale DDR appartiene la scheda, la memoria cache e il clock GPU.
    0
  • Dracaryis 24 settembre 2014, 14:02 Dracaryis
    Messaggi: 141

    Iscritto il: 16 luglio 2014, 18:45
    #18
    Ricordo che per Skyrim avevo un plugin stupendo, ogni volta che il framerate scendeva sotto una certa soglia abbassava l'output di risoluzione del video.
    Per carità si notava tanto quando abbassavi i pixer di un'immagine del 30-40% ma il fatto che non avessi cali di fps, che fan sempre paura valeva la candela.
    Spero decidano a fare un salvavita del genere anche su wow.
    0
  • ciccio44 24 settembre 2014, 14:45 ciccio44
    BattleTag: Attil#2201
    Messaggi: 2335

    “Che può esserci al di sopra di uno che è al di sopra della fortuna?”
    #19
    @Relance ma ci posso fare qualcosa? O devo accettare il rischio? :D 0
  • Elmarco 24 settembre 2014, 19:03 Elmarco
    BattleTag: Elmarco#2695
    Messaggi: 1700

    Keyrà,schifohealer degli EX :|
    #20
    Relance ha scritto:Può darsi, però se il problema si manifesta solo con Warlords e basta sistemare i setting mi pare proprio un problema di difficoltà coi driver, più che una incapacità hardware.

    Yep,solo che tipo a me con wow ultra,quando si è scassata la scheda (nuova,gtx770) vedevo quasi subito delle linee sfrecciare sul monitor,poi schermo nero,poi rientrava,di nuovo nero....e si concludeva con "i driver nvidia sono stati riavviati correttamente" (o na roba del genere),abbassando andava tutto ok. Probabilmente partiva solo con tot effetti / peso...

    ciccio,non me ne intendo di radeon,ma per installare i driver (magari se hai provato a disinstallarli e reinstallarli) facevi tutta la proceduta di modalità provvisoria winzozz>disinstallazione driver dal pannello>pulizia con driver sweeper>reinstall?
    Io ho provato mille modi per mesi,alla fine ero giunto alla conclusione di scheda andata e l'ho mandata in rma,sostituita e ora va tutto perfetto *toccaferro*.
    Probabilmente vuoi l'età,vuoi qualche problema driver citato da coso ma mi sa che sarai sempre li sul rischio :P
    0
  • ciccio44 24 settembre 2014, 19:55 ciccio44
    BattleTag: Attil#2201
    Messaggi: 2335

    “Che può esserci al di sopra di uno che è al di sopra della fortuna?”
    #21
    @Elmarco ammetto che non ripulivo manualmente dai vecchi driver, e mi son sempre fidato dell'installazione che dice di farlo da sè xD

    In ogni caso tengo sempre aggiornato con Raptr (programmino carino dell'AMD), e adesso sembra magicamente a posto, boh. Cmq le mie righe erano un vero e proprio crash che non arrivava alla schermata blu, ma rimaneva uno schermo a righe (stesso colore). I sintomi erano dei blocchi dell'img per secondi e poi riparte/ dopo caricamento wow che mancano dei pezzi lol; ma per il resto è sempre a sorpresa.
    0
  • Wulgrim 24 settembre 2014, 20:11 Wulgrim
    Messaggi: 8319

    They were all dead. The final gunshot was an exclamation mark of everything that had led to this point. [Cit]
    #22
    Direi che sono a posto per sta exp con un i7-3770, 8 Gb ram, 64 bit, GeForce 660Ti 0
  • Greymane 24 settembre 2014, 21:55 Greymane
    BattleTag: Urabrask#2263
    Messaggi: 5928

    “War is our sculptor. And we are prisoners to its design.”
    - Javik [Mass Effect 3]
    #23
    Ok ora la domanda fatidica la devo fare: dite che nella beta è normale avere fps bassi (sui 7 in punti con molte cose da caricare), so che gli fps riguardano in specifico il sistema, ma se non fosse così, sono nella cacca rofl 0
  • Wulgrim 25 settembre 2014, 01:55 Wulgrim
    Messaggi: 8319

    They were all dead. The final gunshot was an exclamation mark of everything that had led to this point. [Cit]
    #24
    Gli fps da quel che so sono i frame rate per second e sono dipendenti dalla macchina, poi conta che in beta certe zone ci possono essere bug glitch e simili quindi possono farsi pesare un poco di più (penso) 1
  • Commenta la notizia 12