MAGO FROST - 7.2 - WeakAuras - Problema con skill del pet
  • Stefanet 09 aprile 2017, 23:38 Stefanet
    Messaggi: 23

    Nato nel -999k :-/
    #1
    Ciao ragazzi
    Da quando c'è la 7.2 e le skill dei pet possono essere messe in barra non riesco più a far funzionare degnamente il mio Freeze e WaterJet del pet con WeakAuras
    Prima della 7.2 utilizzavo un'icona con funzioni [Status / Action usable] e facevo apparire o sparire l'icona a seconda che la skill fosse utilizzabile, ora l'icona è sempre attiva nonostante abbia appena usato la skill (e quindi dovrebbe sparire fintanto che la skill è in cd ma non lo fa)
    Qualcun'altro ha avuto i miei stessi problemi?
    Grazie

    P.S.: WA è aggiornato alla 7.2
    0
  • Greymane 10 aprile 2017, 14:53 Greymane
    BattleTag: Urabrask#2263
    Messaggi: 6540

    “War is our sculptor. And we are prisoners to its design.”
    - Javik [Mass Effect 3]
    #2
    Prova a guardare nell'aura se l'impostazione attuale è uguale a quella di prima dell'uscita della patch, ogni tanto capita che con gli aggiornamenti sballi qualcosa negli AddOns.
    Nel caso prova a rifarla, dovrebbe teoricamente sistemarsi
    1
  • Stefanet 11 aprile 2017, 12:36 Stefanet
    Messaggi: 23

    Nato nel -999k :-/
    #3
    Ho già fatto moltissime prove Greymane ma, ad ogni modo, deleto tutte le impostazioni ed i test e rifaccio ancora una volta.
    Ti faccio sapere, grazie :good:
    0
  • Stefanet 11 aprile 2017, 13:56 Stefanet
    Messaggi: 23

    Nato nel -999k :-/
    #4
    Nulla da fare purtroppo.
    Ho disattivato ogni addon e lasciato solo weakauras 2, ho provato a creare un semplice alert per Freeze (ho provato anche con la spell che condivide il cooldown, ovvero Water Jet) utilizzando le solite opzioni [Action Usable] [Cooldown Progress] [Cooldown Ready].
    A questo punto mi viene in mente che ci sia stato un cambio di ID SPELL, e Freeze non sia più 127111 come indicato su wowhead, peraltro anche l'istruzione per WA2 consigliata su wowhead non funzione, e dai Forum (MMochampion e lo stesso Wiki di WA2) non trovo informazioni utili.
    Che palle....
    1
  • Stefanet 15 aprile 2017, 18:54 Stefanet
    Messaggi: 23

    Nato nel -999k :-/
    #5
    Ma nessuno ha lo stesso problema? 0
  • Stefanet 20 aprile 2017, 12:55 Stefanet
    Messaggi: 23

    Nato nel -999k :-/
    #6
    Risolto, in maniera un pò diversa ma sempre con WA2 :-) 0