Problema connessione server Overwatch
  • tsetasumo 06 dicembre 2016, 14:24 tsetasumo
    BattleTag: tsetasumo#2583
    Messaggi: 453

    Iscritto il: 20 ottobre 2010, 23:53
    #1
    E' da un paio di giorni che non mi fa loggare OW. Semplicemente al momento dell'accesso mi dice che è impossibile entrare nei server. Fino a un paio di giorni fa giocavo senza problemi,in più HOTS,Diablo e HS funzionano senza problemi.
    Sul sito di battle net l'accout e perfetto e il gioco compare in lista senza problemi....

    Qualcuno sa quale possa essere il problema??
    0
  • CashCommunity Manager 06 dicembre 2016, 18:14 Cash
    BattleTag: CASH#2628
    Messaggi: 2001

    Le previsioni per oggi dicono: tempeste di bombe, con nubi sparse a forma di fungo
    #2
    @tsetasumo hai provato a cliccare su "analizza e ripara'? 0
  • tsetasumo 06 dicembre 2016, 18:39 tsetasumo
    BattleTag: tsetasumo#2583
    Messaggi: 453

    Iscritto il: 20 ottobre 2010, 23:53
    #3
    Cash ha scritto:tsetasumo hai provato a cliccare su "analizza e ripara'?

    @Cash In realtà no,ma l'ho appena fatto e non è cambiato nulla. Non ha dovuto riparare nulla.
    Non mi da neanche un errore,solo non si riesce a connettere al server,solo per questo gioco.
    Boh... aprirò un ticket
    0
  • Yardeh 06 dicembre 2016, 18:59 Yardeh
    Messaggi: 8878

    Iscritto il: 21 aprile 2010, 20:16
    #4
    Può sembrare una banalità, però assicurati che il server selezionato sia Europa.
    Se non si risolvesse a questo punto ti converrebbe contattare il supporto clienti per davvero.
    0