Problema framerate
  • hitwo 16 novembre 2015, 15:58 hitwo
    Messaggi: 583

    Kept you waiting ,Huh ?
    #1
    da quando ho ripreso a giocare (ottobre ) sto soffrendo di framerate bassi (da 25-40) e nonostante abbia settato tutto al minimo ( ad agosto quando smisi avevo i 60 fissi) non riesco a migliorare la situazione . Avete indizi sul perché? ho pensato a Windows 10 o problemi di server , ma pingo su i 50, quindi lo escluderei . 0
  • VylneronRedazione 16 novembre 2015, 16:05 Vylneron
    BattleTag: Vylneron#2606
    Messaggi: 849

    HOTS Player
    Tom's Hardware Gamers
    www.twitch.tv/vylneron
    #2
    @hitwo potrebbe essere un problema con windows 10 effettivamente... Chiudi eventuali processi inutili in background? 0
  • hitwo 16 novembre 2015, 17:06 hitwo
    Messaggi: 583

    Kept you waiting ,Huh ?
    #3
    Vylneron ha scritto:hitwo potrebbe essere un problema con windows 10 effettivamente... Chiudi eventuali processi inutili in background?

    @Vylneron si si ho chiuso tutto e non è cambiato nulla . ho anche settato audio low e disattivato reverb o l'opizione per il mouse lag , senza risultati . Mi secca infinitamente tornare all'8 che ho sempre detestato.
    0
  • VylneronRedazione 16 novembre 2015, 18:28 Vylneron
    BattleTag: Vylneron#2606
    Messaggi: 849

    HOTS Player
    Tom's Hardware Gamers
    www.twitch.tv/vylneron
    #4
    A questo punto non saprei cosa suggerirti... Se è un problema che stai riscontrando solo da quando hai fatto l'upgrade a win 10 allora non so che altro dirti se non di provare con un downgrade 0