Problema connessione
  • FeriandRedazione 30 dicembre 2014, 18:07 Feriand
    Messaggi: 6014

    Per il mio battletag mandami un mp :)
    #1
    Salve, sono finalmente riuscito a scaricare il client e ho finito il tutorial, ma quando cerco di iniziare una partita casuale o di invitare qualcuno per un gruppo mi spunta l'avviso che non ho scaricato tutti i dati necessari.

    Il mio client è aggiornato alla patch 33353, ma non partendo alcun aggiornamento credo sia l'ultima patch utile.

    Edit: ho provato a fare degli screenshot della schermata di errore, ma quando li incollo su paint o photoshop mi viene uno schermo nero O_o
    0
  • MasterRedzCommunity Manager 30 dicembre 2014, 18:55 MasterRedz
    BattleTag: MasterRedz#2155
    Messaggi: 4951

    "La tua anima sarà mia!"
    #2
    Ciao, ti consiglio un paio di cose:
    1) Capita a volte che l'installazione non sia andata a buon fine. In questo caso, reinstalla tutto.
    2) Ci sono un paio di passaggi di aggiornamento che si attivano indipendemente dal Battle.net. Uno è in gioco quando selezioni la modalità, dopo le patch di solito esce una finestrella "Download in corso". L'altro è riavviato il gioco la seconda volta, con un finestra su desktop che dice "Scaricamento dei file necessari".
    3) Sblocca il firewall e dai le eccezioni all'antivirus, se non lo hai già fatto.
    4) Controlla che il gioco avviato corrisponda ai 32 o 64 bit, in base al tuo pc.
    0
  • Furt 30 dicembre 2014, 18:57 Furt
    BattleTag: Furt#1983
    Messaggi: 332

    HotS: Admin Decima eSport - DPS
    WoW: tauren wardps - Retired
    Sc2: Toss - Retired
    D3: Barbarian - Annoing
    Dota2 LoL Smite: Retired
    #3
    per i replay guarda qui:
    C:\Users\NOME_UTENTE\Documents\Heroes of the Storm\Accounts\NUMERO\QUALCOSA-Hero-QUALCUSA\Screenshots
    0
  • FeriandRedazione 30 dicembre 2014, 21:21 Feriand
    Messaggi: 6014

    Per il mio battletag mandami un mp :)
    #4
    Sospettavo già che fosse il firewall, ma anche disattiavandolo completamente non funziona, mi toccherà reinstallare :/ 0
  • FeriandRedazione 31 dicembre 2014, 13:05 Feriand
    Messaggi: 6014

    Per il mio battletag mandami un mp :)
    #5
    Stamattina loggo tanto per e funziona! Non ho dovuto far nulla meno male :D 0