• Scritto da ,
    Attenzione: Se effettui il login puoi cambiare la lingua con cui visualizzare le carte di Hearthstone!
    A partire da una prossima patch, le versioni precedenti alla 10.7 di Mac OS X non saranno più compatibili con Heartstone. Così ha spiegato Zeriyah nel forum ufficiale. Dalla pubblicazione di tale patch sarà quindi necessario aggiornare il proprio sistema operativo almeno dalla versione 10.7 per continuare a godere di un pieno supporto.

    Si consiglia caldamente di effettuare il download di Mac OSX 10.10.2 Yosemite, distribuito gratuitamente per i possessori di OS X sin dalla versione 10.6 cliccando qui.

    Zeriyah ha scritto

    In an upcoming patch, Hearthstone players using Mac OS X versions lower than 10.7 will be required to update their OS X to 10.7 or above. Once the patch is released, OS X versions lower than 10.7 will no longer be supported. Mac OS X 10.7 and above will continue to be fully supported. For more information on what versions of Mac OS X we will continue to support, please visit our support site here.

    You can upgrade your Mac OS X to 10.10.2 Yosemite for free on Apple’s website. Click here to download OS X 10.10.2 for free

    Please download the latest OS X from Apple if you are running an OS X lower than 10.7 in order to avoid any interruptions in the Hearthstone service. 

    For Mac-related information and help, please visit our Battle.Net Support Page or the Hearthstone Mac Technical Support Forums

    Condividi articolo
3 commenti
  • repiddu 29 gennaio 2015, 11:37 repiddu
    Messaggi: 279

    Canale Youtube attivo: https://www.youtube.com/channel/UCNnPN80NMXyfscIA4-PSxRA
    #1
    Il buon vecchio gattaccio delle nevi ha fatto il suo tempo. E' ora di fare entrare in campo almeno il Leoncino hihihihi.

    L'upgrade free è consigliabile. Considerando anche che Yosemite, diversamente dal precedente Maverick, gira molto bene anche su macchine comprate nel 2007 (verificato di persona su un iMac da 20" e uno da 24" in questi giorni che montavano prima proprio il 10.6.8 ).
    1
  • Cippacometa 29 gennaio 2015, 15:09 Cippacometa
    BattleTag: cippacometa#1373
    Messaggi: 1095

    croccantezza
    #3
    concordo con repiddu 0
  • Commenta la notizia
,