[Problema] Probabile aggiornamento bloccato di HS
Attenzione: Se effettui il login puoi cambiare la lingua con cui visualizzare le carte di Hearthstone!
  • Exhumed 15 luglio 2015, 13:23 Exhumed
    BattleTag: Punisher666#2193
    Messaggi: 2709

    Hell On Earth
    #1
    Apro questo topic per capire se anche altri utenti stanno riscontrando lo stesso problema. Questa mattina ho loggato su Bnet, mi ha scaricato un patch per HS poi sono riuscito ad avviare il gioco e ad utilizzarlo senza problemi. A metà mattinata ho chiuso sia HS che Bnet, circa 20 minuti fa ho riaperto Bnet e quando vado sull'icona di HS il pulsante gioca non è cliccabile, infatti si è comparsa la solita barra di caricamento che si vede quando scarica degli aggiornamenti, fatta differenza che questa volta è bloccata.. rimane ferma all'inizio con scritto "Inizializzazione..." ma il download non parte mai.. ormai è quasi mezz'ora che è ferma li, ovviamente in questo modo non posso avviare il gioco :( :(
    Altri nella mia stessa situazione?
    0
  • Exhumed 15 luglio 2015, 13:57 Exhumed
    BattleTag: Punisher666#2193
    Messaggi: 2709

    Hell On Earth
    #2
    Ho provato anche a riavviare il pc, pausare e poi tornare a far partire il download.. niente da fare,non si schioda dall'inizializzazione... -.- La cosa bella è che se avvio HS dal mio smartphone, parte e funziona normalmente -.- 0
  • Aralcarim 15 luglio 2015, 13:59 Aralcarim
    Messaggi: 4078

    Nihil credendum nisi prius intellectum.
    #3
    infatti nessuno sembra avere lo stesso problema D:
    prova a terminare agent.exe dal task manager
    0
  • Exhumed 15 luglio 2015, 14:06 Exhumed
    BattleTag: Punisher666#2193
    Messaggi: 2709

    Hell On Earth
    #4
    Aralcarim ha scritto:infatti nessuno sembra avere lo stesso problema D:
    prova a terminare agent.exe dal task manager

    @Aralcarim

    Ho appena provato a terminare l'agent.exe ma.. nessun risultato positivo.. davvero non capisco, non mi era mai capitato nulla di simile... tra l'altro fino a prima di pranzo andava tutto normalmente (mmm) . Ora solo su HS mi fa questo strano scherzo, se provo ad avviare D3 o HOTS, partono senza problemi >____>
    0
  • Aralcarim 15 luglio 2015, 14:23 Aralcarim
    Messaggi: 4078

    Nihil credendum nisi prius intellectum.
    #5
    ehr, ti fa cambiare regione? prova a loggare in US/asia e tornare in europa, magari si fixa 0
  • Wulgrim 15 luglio 2015, 14:32 Wulgrim
    Messaggi: 8316

    They were all dead. The final gunshot was an exclamation mark of everything that had led to this point. [Cit]
    #6
    Disconnettere e riconnettere direttamente il b.net desktop?
    Fargli far il repair di hs / desktop?
    0
  • Exhumed 15 luglio 2015, 14:42 Exhumed
    BattleTag: Punisher666#2193
    Messaggi: 2709

    Hell On Earth
    #7
    Provato sia a cambiare regione che a connettere e disconnettere Bnet, niente da fare :(
    Ora passerò alle maniere forti :P riparazione prima, altrimenti disinstallerò e poi reinstallerò tutto :P
    1
  • Wulgrim 15 luglio 2015, 15:00 Wulgrim
    Messaggi: 8316

    They were all dead. The final gunshot was an exclamation mark of everything that had led to this point. [Cit]
    #8
    @Exhumed prima di reinstallare prova a tagliare la cartella e a spostarla, riaddarla dal b.net dandogli il nuovo indirizzo di cartella

    Dovrebbe fare un rapido check e forse si sblocca, certamente se tanto vale tanto è uno step più veloce per vedere se risolve
    1
  • Vlad78 15 luglio 2015, 18:44 Vlad78
    BattleTag: Vlad78#2808
    Messaggi: 3275

    Chi gioca face hunter non mi addi, lo denuncio! :P
    "Tutti a cazzo durissimo qui,grandi!" cit. Peppu90 <3
    #9
    @Wulgrim a che c'è il topic di Exhumed aperto chiedo,sai mai sappiate svelare l'arcano :P
    dopo l'ultima patch, connessione fibra merda a parte, mi capita sovente in partita di freezare per 3 secondi,nel belmezzo di un fight a volte,essere ucciso e poi risultare disconnesso ai compagni di team.salvo poi rientrare come nulla fosse accaduto.
    Idee? :D
    0
  • Wulgrim 15 luglio 2015, 18:54 Wulgrim
    Messaggi: 8316

    They were all dead. The final gunshot was an exclamation mark of everything that had led to this point. [Cit]
    #10
    Vlad78 ha scritto:Wulgrim a che c'è il topic di Exhumed aperto chiedo,sai mai sappiate svelare l'arcano :P
    dopo l'ultima patch, connessione fibra merda a parte, mi capita sovente in partita di freezare per 3 secondi,nel belmezzo di un fight a volte,essere ucciso e poi risultare disconnesso ai compagni di team.salvo poi rientrare come nulla fosse accaduto.
    Idee? :D

    @Vlad78 direi che parli di heroes e c'entra poco con hs, ancora meno problemi ad entrare e in game

    Io non ho particolari problemi da quando ho cambiato la linea e in sto paesino nonostante abbia una semplice 7 anche su na non mi da problemi, per li devi chiedere la e forse altri sapranno aiutarti
    0
  • Exhumed 16 luglio 2015, 07:59 Exhumed
    BattleTag: Punisher666#2193
    Messaggi: 2709

    Hell On Earth
    #11
    Alla fine ho dovuto cancellare HS e re-installare tutto, è stato un parto..ma ora funziona di nuovo :P 0
,